Karmic, alcune novità – parte I

Sono felice, felicissimo di poter fornire una testimonianza a favore del lavoro svolto dai ragazzi del Kernel Team e di dare una buona notizia a chi, come me, utilizza il modem in questione: Ubuntu 9.10 «Karmic Koala» fornirà il supporto completo per il modem USB MT503HSA, prodotto dalla ONDA Communication e venduto dalla TIM.

Non ci credete? Beh, provate voi stessi, scaricate una delle immagini dell’ultima Alpha 5 di Karmic e, se proprio non vi va di correre il rischio di installare una alpha release, avviate una sessione live: non solo non vi sarà più necessario compilare nulla, ma potrete evitare anche di utilizzare tutti quei tool prima necessari, come usb_modeswitchwvdial e Alice_MOBILE.

Sì, avete letto bene: l’odiosa interfaccia (closed source) fornita dalla TIM non vi sarà più di alcuna utilità, potrete gestire le connessioni mobili tramite Network Manager.

Per configurare una nuova connessione mobile è sufficiente collegare la periferica, smontare il CD virtuale di Alice e attendere qualche secondo affinchè il modulo del kernel venga correttamente caricato. Fatto ciò, fate clic con il tasto destro del mouse sull’icona di Network Manager presente nell’area di notifica e fare clic su «Modifica connessioni…».

Nella finestra che si apre, selezionare «Aggiungi» e seguire la procedura assistita. È importante prestare attenzione alla prima schermata visualizzata dall’assistente, bisogna selezionare il dispositivo corretto:

NetworkManager riconosce la mia ONDA MT503HSA, e non per merito di TIM! YEAHHHH!!

Dopo aver selezionato la nazione e il gestore corretti (evito di mostrarvi le schermate correlate, confido nella vostra intelligenza), prima di collegarvi dovrete apportare delle piccole modifiche alla configurazione:

  1. Clic destro sull’icona di Network Manager.
  2. Clic su «Modifica connessioni…».
  3. All’interno di Connessione di rete selezionare la scheda «Banda larga mobile», dunque fare clic due volte sulla connessione TIM creata in precedenza.
  4. Verificare che la configurazione visibile nella prima scheda sia come in figura (nome utente  e password sono banali):
  5. Nella scheda «Impostazioni PPP» fare clic su «Configura metodi…» e lasciare selezionata solo la casella «PAP» (non è un passo strettamente necessario, serve solo a ridurre il tempo necessario per stabilire la connessione).
  6. Altro passo non strettamente necessario, l’impostazione manuale degli indirizzi dei resolver:

    Impostate i vostri DNS preferiti

Collegarsi è semplice […]¹, fate clic sull’icona di Network Manager, selezionate la connessione appena creata e attendete qualche secondo.

[¹] …a meno che non vi troviate ad Anzio o dintorni: in tal caso, perdete ogni speranza.

Facebook Twitter Linkedin Plusone Pinterest Email

45 pensieri su “Karmic, alcune novità – parte I

  1. Ciao Alessio,
    ottimo vedere che si aggiunge supporto per un po’ di modem USB (anche se io uso uno huawei che sapevo funzionare bene già da un po’) però che tu sappia c’è un modo con networkmanager di forzare la connessione solo 3G? io per essere sicuro di non andare in roaming uso vodafone-mobile-connect che è scomodo da matti ma almeno mi fa stare tranquillo…

    🙂

    • Ciao Fabrizio!

      Da quello che posso vedere, Network Manager non fornisce alcuna funzione utile per gestire il tipo di connessione.

      Si potrebbe provare a inoltrare una richiesta agli sviluppatori del progetto, chissà che non accettino di inserirla nella ToDoList.

  2. Ciao, è una gran cosa che finalmente anche gli ultimi prodotti in vendita vengano supportati da ubuntu, ma non si potrebbe convincere vodafone, tim e wind a collaborare direttamente con le distribuzioni? Cosa costerebbe accettare di usare il software non brandizzato già presente (network manager) e collaborare per renderlo più utile (richiesta precedente del 3g, o fornire informazioni sul credito/tempo d’utilizzo/Mb scaricati)?

    Già su jaunty ero riuscita ad utilizzare una chiavetta-modem nokia, c’è modo di farla riconoscere sempre come modem e non doverla sempre smontare? Lo chiedo qui perché nelle tue istruzioni hai proprio segnalato lo smontaggio del cd virtuale.

    • In realtà un modo c’è, ma per il tuo modem Nokia non saprei come fare, dovrei conoscere i vari ID relativi alla periferica. Per la chiavetta dell’ONDA però sono valide queste istruzioni.

      Apri un terminale e digita:

      sudo -s
      apt-get update && apt-get upgrade && apt install usb-modeswitch
      exit

      Probabilmente ti verrà chiesto di scegliere fra il mantenimento della vecchia versione del file /etc/usb_modeswitch.conf e l’installazione della nuova versione. Procedi pure con la seconda opzione.

      Apri il file sopracitato con
      sudo nano /etc/usb_modeswitch.conf

      e modifica la sezione relativa come illustrato di seguito:

      ########################################################
      # ZTE MF638 (aka "Onda MDC525UP")
      #
      # Contributor: andylog

      DefaultVendor= 0x19d2
      DefaultProduct= 0x2000

      TargetVendor= 0x19d2
      TargetProduct= 0x0037

      # only for reference
      # MessageEndpoint=0x01

      MessageContent="55534243123456782000000080000c85010101180101010101000000000000"

      Salva e chiudi l’editor, quindi apri /etc/udev/rules.d/usb_modeswitch.rules con:
      sudo nano /etc/udev/rules.d/usb_modeswitch.rules

      Anche qui modifica la seguente sezione:

      # ZTE MF638 (aka "Onda MDC525UP")
      #
      # Contributor: andylog
      # only for reference
      # MessageEndpoint=0x01
      # Vendor:Product id = 0x19d2:0x2000
      SUBSYSTEM=="usb", SYSFS{idVendor}=="19d2", SYSFS{idProduct}=="2000", RUN+="/usr/sbin/usb_modeswitch --default-vendor 0x19d2 --default-product 0x2000 --message-content 55534243123456782000000080000c85010101180101010101000000000000"

      È di estrema importanza commentare tutte le altre sezioni riguardanti modem aventi gli stessi Product Id e Vendor Id (dovrebbero essere tutti relativi ad altre periferiche ONDA). Se vuoi evitare qualsiasi errore e non hai altri modem in tuo possesso ti consiglio di commentare tutte le stringhe che cominciano con SUBSYSTEM, fatta eccezione ovviamente per quella relativa al modem che utilizzi.

      • Ciao Alessio, stò cercando di seguire la tua guida per installare la chiavetta della onda mdc525up su ubuntu 10.04, ma ho bisogno di alcuni chiarimenti:

        1. quando modifico il file /etc/usb…. dove devo inserire la strnga ####### (se devo inserirla) ??? primo o dopo quello che c’è già scritto?
        2.nel file etc/udev….. (che è vuoto), quando arrivo alla parte SUBSYSTEM…… devo scrivere tutto di seguito o devo andare a capo come vedo scritto nella tua guida?
        3. come faccio a scrivere la parentesi graffa nel terminale?
        Come puoi capire sono allle prime armi, quindi ti chiedo cortesemente una risposta il + semplice e dettagliata possibile. Scusa se sono stato un pò lungo nel mio commento.
        Grazie per l’attenzione, spero in una tua risposta.

        • Ciao!

          Su Lucid non c’è bisogno di fare nulla, dopo aver inserito la penna devi solo attendere che compaia la scritta “Nuova connessione banda larga…” su NetworkManager.

          • Magari fosse così semplice, purtroppo quando inserisco la penna non me la riconosce neppure come storage!!!! Grazie x la risposta , ma ho cmq bisogno dei chiarimenti che ti ho richiesto…

            • Ho provato su tutti e 4 i miei computer e non ho riscontrato neanche il minimo problema.

              In ogni caso, apri un terminale, digita

              tail -f /var/log/syslog

              Inserisci la penna e postami il contenuto del terminale.

              • Ciao Alessio ecco il contenuto del terminale
                david@david-desktop:~$ tail -f /var/log/syslog
                Jul 5 10:06:42 david-desktop modem-manager: (ttyUSB2) closing serial device…
                Jul 5 10:06:42 david-desktop modem-manager: Modem /org/freedesktop/ModemManager/Modems/1: state changed (registered -> disabled)
                Jul 5 10:06:42 david-desktop modem-manager: Removed modem /sys/devices/pci0000:00/0000:00:12.2/usb1/1-2
                Jul 5 10:06:42 david-desktop kernel: [ 466.774368] generic ttyUSB2: generic converter now disconnected from ttyUSB2
                Jul 5 10:06:42 david-desktop kernel: [ 466.774390] usbserial_generic 1-2:1.3: device disconnected
                Jul 5 10:06:42 david-desktop NetworkManager: (ttyUSB2): now unmanaged
                Jul 5 10:06:42 david-desktop NetworkManager: (ttyUSB2): device state change: 3 -> 1 (reason 36)
                Jul 5 10:06:42 david-desktop NetworkManager: (ttyUSB2): cleaning up…
                Jul 5 10:06:42 david-desktop NetworkManager: (ttyUSB2): taking down device.
                Jul 5 10:06:42 david-desktop NetworkManager: Unmanaged Device found; state CONNECTED forced. (see http://bugs.launchpad.net/bugs/191889)
                Jul 5 10:06:42 david-desktop NetworkManager: Unmanaged Device found; state CONNECTED forced. (see http://bugs.launchpad.net/bugs/191889)
                Jul 5 10:09:03 david-desktop kernel: [ 607.368040] usb 1-2: new high speed USB device using ehci_hcd and address 4
                Jul 5 10:09:03 david-desktop kernel: [ 607.511475] usb 1-2: configuration #1 chosen from 1 choice
                Jul 5 10:09:03 david-desktop kernel: [ 607.512743] scsi7 : SCSI emulation for USB Mass Storage devices
                Jul 5 10:09:03 david-desktop kernel: [ 607.512871] usb-storage: device found at 4
                Jul 5 10:09:03 david-desktop kernel: [ 607.512876] usb-storage: waiting for device to settle before scanning
                Jul 5 10:09:04 david-desktop usb-modeswitch: switching 19d2:2000 (ONDA, Incorporated: ONDA CDMA Technologies MSM)

                cmq volevo segnalarti anche un’ altro problema che ho riscontrato dopo che ho scritto la seconda parte dello script: al momento di salvarlo mi dice che è impossibile xchè /sbin non è nè un file nè una directory.
                In ogni caso grazie x l’aiuto.

  3. Pingback: RSS Week #66: letture per il weekend - Matteo Moro

  4. Ho una penna tim onda mt503hsa e dopo aver installato karmic e seguito la tua “guida” il risultato è un bel niente di niente. Quando vado a fare modifica connessioni e aggiungo una nuova connessione a banda larga sotto la voce crea una connessione per questo dispositivo…. nn appare un bel nulla il menù è oscurato. posto il dmesg e l’output di lsusb:

    DMESG:
    [ 2896.564065] usb 1-3: new high speed USB device using ehci_hcd and address 9
    [ 2896.709488] usb 1-3: configuration #1 chosen from 1 choice
    [ 2896.713751] scsi7 : SCSI emulation for USB Mass Storage devices
    [ 2896.714106] usb-storage: device found at 9
    [ 2896.714110] usb-storage: waiting for device to settle before scanning
    [ 2901.713361] usb-storage: device scan complete
    [ 2901.715353] scsi 7:0:0:0: CD-ROM ONDA USB SCSI CD-ROM USB PQ: 0 ANSI: 2
    [ 2901.741423] sr0: scsi-1 drive
    [ 2901.741666] sr 7:0:0:0: Attached scsi CD-ROM sr0
    [ 2901.741810] sr 7:0:0:0: Attached scsi generic sg3 type 5

    LSUSB:
    Bus 001 Device 009: ID 19d2:2000 ONDA Communication S.p.A.
    Bus 001 Device 004: ID 0951:1606 Kingston Technology
    Bus 001 Device 005: ID 04f2:b071 Chicony Electronics Co., Ltd 2.0M UVC WebCam / CNF7129
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 002: ID 062a:0000 Creative Labs Optical mouse
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

    Il mio netbook è un asus eeepc 900

      • Allora il drive cd non viene montato automaticamente! anche provando a montarlo io e poi smontarlo la situazione non cambia network menager non lo vede! l’unico tentativo sensato è stato installare il programma proprietario di alice che chiaramente non funziona xò una volta che chiudo l’applicazione appare nel NM nuova connessione a banda larga dove però manca il menù a tendina che tu mostri nella guida ( questa volta manca proprio) una volta terminato di configurarlo prova a connettersi ma non ci riesce.
        Tu hai provato l’alpha 5 io ho messo la 6 forse è quello o forse no! bà mi ero quasi illuso di poterla far funzionare finalmente con linux…

    • Punto primo: dall’output del tuo dmesg si vede questo

      [ 2901.715353] scsi 7:0:0:0: CD-ROM ONDA USB SCSI CD-ROM USB PQ: 0 ANSI: 2
      [ 2901.741423] sr0: scsi-1 drive
      [ 2901.741666] sr 7:0:0:0: Attached scsi CD-ROM sr0
      [ 2901.741810] sr 7:0:0:0: Attached scsi generic sg3 type 5

      E nel tuo lsusb si vede questo:
      Bus 001 Device 009: ID 19d2:2000 ONDA Communication S.p.A.

      Questo significa che non hai smontato il drive virtuale.

      Punto secondo: io scrivo articoli per aiutare chi è meno esperto, tu sei libero di non leggere quello che scrivo: per dirla alla romana, “datte ‘na regolata” 😉

  5. Defic ! ti ho detto ke l’ho smontato il drive virtuale ti devo postare anche il dmesg di quello? ti dico solo vuoi mettere post fake? fai pure.. dannato fake! ah dimenticavo BURINO!!!!

  6. Scusate ma io ho provato questa guida che a me proprio non funziona mi date una mano ?? uso 9.04 però un mio amico mi ha detto che funziona lo stesso…..

  7. Salve,
    purtroppo anch’io sto riscontrando problemi con questa pennetta.

    Ho installato Ubuntu 9.10 beta oggi pomeriggio e aggiornato il sistema agli ultimi pacchetti disponibili.

    Tentando di smontare la pennetta sia da gnome-terminal (sudo umount /dev/sr1) che da Nautilus (“Smonta”, “Espelli”, “Rimuovi unità in sicurezza”), lsusb mostra sempre la stessa cosa:

    Bus 001 Device 008: ID 19d2:0037 ONDA Communication S.p.A.

    La finestra “Nuova connessione mobile a banda larga” non mi consente di specificare la periferica ONDA inserita.

    Ho seguito alla lettera il commento che indicava come installare usb_modeswitch e modificato opportunamente i 2 file di configurazione.
    La pennetta non si monta più come cd-rom ma ancora non viene vista da NetworkManager. In caso possa essere utile, posto il mio lsusb e il dmesg.

    Grazie in anticipo per ogni suggerimento.

    LSUSB:
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 003 Device 002: ID 093a:2510 Pixart Imaging, Inc.
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

    DMESG:
    [ 906.564044] usb 1-3: new high speed USB device using ehci_hcd and address 13
    [ 906.709392] usb 1-3: configuration #1 chosen from 1 choice
    [ 906.718734] scsi6 : SCSI emulation for USB Mass Storage devices
    [ 906.719558] usb-storage: device found at 13
    [ 906.719564] usb-storage: waiting for device to settle before scanning
    [ 906.934512] usb 1-3: USB disconnect, address 13
    [ 911.564042] usb 1-3: new high speed USB device using ehci_hcd and address 14
    [ 911.709454] usb 1-3: configuration #1 chosen from 1 choice
    [ 911.715364] option 1-3:1.0: GSM modem (1-port) converter detected
    [ 911.715543] usb 1-3: GSM modem (1-port) converter now attached to ttyUSB0
    [ 911.715683] option 1-3:1.1: GSM modem (1-port) converter detected
    [ 911.715790] usb 1-3: GSM modem (1-port) converter now attached to ttyUSB1
    [ 911.724340] scsi7 : SCSI emulation for USB Mass Storage devices
    [ 911.724860] option 1-3:1.3: GSM modem (1-port) converter detected
    [ 911.725040] usb 1-3: GSM modem (1-port) converter now attached to ttyUSB2
    [ 911.725190] option 1-3:1.4: GSM modem (1-port) converter detected
    [ 911.725313] usb 1-3: GSM modem (1-port) converter now attached to ttyUSB3
    [ 911.725962] usb-storage: device found at 14
    [ 911.725967] usb-storage: waiting for device to settle before scanning
    [ 916.725476] usb-storage: device scan complete
    [ 916.727540] scsi 7:0:0:0: Direct-Access ONDA MMC Storage MMC PQ: 0 ANSI: 2
    [ 916.728338] sd 7:0:0:0: Attached scsi generic sg2 type 0
    [ 916.746590] sd 7:0:0:0: [sdb] Attached SCSI removable disk
    [ 962.470836] option1 ttyUSB0: GSM modem (1-port) converter now disconnected from ttyUSB0
    [ 962.470867] option 1-3:1.0: device disconnected
    [ 962.470965] option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
    [ 962.470992] option 1-3:1.1: device disconnected
    [ 962.471068] option: option_instat_callback: error -108
    [ 962.471166] option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
    [ 962.471191] option 1-3:1.3: device disconnected
    [ 962.471265] option: option_instat_callback: error -108
    [ 962.471352] option1 ttyUSB3: GSM modem (1-port) converter now disconnected from ttyUSB3
    [ 962.471379] option 1-3:1.4: device disconnected
    [ 962.580023] usb 1-3: reset high speed USB device using ehci_hcd and address 14
    [ 962.719189] option 1-3:1.4: GSM modem (1-port) converter detected
    [ 962.719357] usb 1-3: GSM modem (1-port) converter now attached to ttyUSB0
    [ 962.719392] option 1-3:1.3: GSM modem (1-port) converter detected
    [ 962.719473] usb 1-3: GSM modem (1-port) converter now attached to ttyUSB1
    [ 962.719509] option 1-3:1.1: GSM modem (1-port) converter detected
    [ 962.719581] usb 1-3: GSM modem (1-port) converter now attached to ttyUSB2
    [ 962.719618] option 1-3:1.0: GSM modem (1-port) converter detected
    [ 962.719687] usb 1-3: GSM modem (1-port) converter now attached to ttyUSB3

    • @alessio
      veniamo a darti una mano per cercarla!?!:-)
      mi raccomando c’è il mio amico che si era illuso e sta tentennado se tornare a w…win… mi spiace non riesco a scriverlo;-) ma hai capito, no?
      ciao e grazie comunque

  8. Ciao, ti ringrazio moltissimo per la tua guida che ha funzionato benissimo.
    L’unica cosa che mi rompe un po’ è dover smontare la chiavetta (come d’altronde avevi indicato).
    Non c’è un procedimento con cui si disabilita il montaggio automatico per questo dispositivo?
    Premetto che sono abbastanza ignorante in materia.
    Grazie ancora e complimenti.

  9. Ubunto 9.10 Karmic Koala riconosce la penna mt503hsa, impostato i parametri della connessione come sopra descritti, vado a fare la connessione con luce verde o blu sulla chiavetta, gira, gira gira, ma la connessione non va, in nessun modo, connessione non riuscita.
    Non capisco dove è il problema e ne sto uscendo pazzo, penso di essere vicino ma non VAAAAAAAAAA.
    Che mi consigliate di provare?

  10. salve
    ho tentato di installare la penna onda, proprio quella qui indicata, sul mio portatile hp con karmic koala ma il risultato non è stato buono
    network maneger proprio non lo vuole vedere
    se provo a smontare la memoria di massa dopo un istante mi si rimonta
    allora ho fatto tutto il processo con modeswitch che non mi ha dato errori
    adesso quando infilo la penna salta fuori la memoria di massa ma subito va via …. apparentemente
    però se faccio un dmesg me lo ritrovo ancora li
    che posso provare a fare ?
    grazie
    gp

  11. cmq volevo segnalarti anche un’ altro problema che ho riscontrato dopo che ho scritto la seconda parte dello script: al momento di salvarlo mi dice che è impossibile xchè /sbin non è nè un file nè una directory.
    In ogni caso grazie x l’aiuto.

    A che script ti riferisci?

  12. Mi riferisco a questo script
    # ZTE MF638 (aka “Onda MDC525UP”)
    #
    # Contributor: andylog
    # only for reference
    # MessageEndpoint=0x01
    # Vendor:Product id = 0x19d2:0x2000
    SUBSYSTEM==”usb”, SYSFS{idVendor}==”19d2″, SYSFS{idProduct}==”2000″, RUN+=”/usr/sbin/usb_modeswitch –default-vendor 0x19d2 –default-product 0x2000 –message-content 55534243123456782000000080000c85010101180101010101000000000000″
    come ti ho detto quando vado a salvarlo mi dice che /sbin non è nè un file nè una directory.
    Cme al solito grazie x l’aiuto, e a presto.

  13. Ciao Alessio, rimuovendo usb-modeswitch adesso la chiavetta me la riconosce e mi mette anche l’icona , ul desktop, ma come al solito c’è un problema, network manager non la riconosce, stesso problema con una chiavetta “md-revo” con gestore della 3. premetto che con network-manager ho inserito i vari parametri per entrambe le connessioni(mi sembrano quelli corretti). Come sempre grazie di tutto e a presto.

    • Se vedi comparire l’icona del drive virtuale, clic destro e scegli «Espelli».

      Dopodichè attendi qualche minuto e NM riconoscerà la periferica.

      Ovviamente mi riferisco alla ONDA.

  14. Ciao Alessio, come detto in precedenza magari fosse così facile, quando inserisco entrambe le chiavette, mi appare l’icona del drive virtuale (che penso si il setup x windows) faccio clic destro “Espelli” e ‘ìicona scompare, ma se guardo dentro “Computer” ci sono ancora le icone delle chiavette viste come storage e non me le fa nè espellere nè rimuovere in sicurezza, posso aspettare quanto vuoi ma NM non mi dà alcun tipo di connessione.
    Come sempre grazie x l’attenzione e scusa la mia lungaggine!!!!!

      • ubuntu@ubuntu:~$ lsusb
        Bus 002 Device 006: ID 19d2:0037 ONDA Communication S.p.A.
        Bus 002 Device 004: ID 093a:2510 Pixart Imaging, Inc. Hama Optical Mouse
        Bus 002 Device 002: ID 8087:0020
        Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
        Bus 001 Device 003: ID 064e:a116 Suyin Corp.
        Bus 001 Device 002: ID 8087:0020
        Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
        ubuntu@ubuntu:~$
        questo è il risultato di ls usb, con il live cd quando apro NM mi da la voce crea nuova connessione a banda larga, anche se non lo fa sempre. Il live cd che stò usando in questo momento è lo stesso che ho usato x l’installazione, com’è possibile che NM non va?????
        Cmq grazie e a presto.

        • Se appare l’opzione “Crea nuova connessione a banda larga” significa che funziona (d’altronde è uguale alla mia).

          Prova a creare la nuova connessione, inserisci i parametri correttamente (attento a username e password, con Wind per esempio devi lasciarli vuoti) e prova a collegarti.

  15. crea nuova connessione non mi appare sempre con il live cd, ma cosa ancora più strana non mi appare con NM dove ho installato ubuntu non so se mi sono spiegato, cmq grazie x eventuali suggerimenti.

  16. Ciao con la 9.10 seguendo la tua guida andava il modem con la 10.04 invece non riesco a farlo andare forse perche’ non vedendo la figure sul tuo forum sbaglio io qualcosa nella configurazione, non so ?
    Potresti mandarmi per mail le foto con la corretta configurazione o fare un piccolo video con recordmydesktop o aiutarmi tu qui non so vedi tu .
    Ma ti prego aiutami se no da domani non avendo piu’ adsl senza questo portatile sono rovinato perchè sarei senza conessione help me please 😀


  17. ildav66:

    crea nuova connessione non mi appare sempre con il live cd, ma cosa ancora più strana non mi appare con NM dove ho installato ubuntu non so se mi sono spiegato, cmq grazie x eventuali suggerimenti.


    killjoy:

    Ciao con la 9.10 seguendo la tua guida andava il modem con la 10.04 invece non riesco a farlo andare forse perche’ non vedendo la figure sul tuo forum sbaglio io qualcosa nella configurazione, non so ?
    Potresti mandarmi per mail le foto con la corretta configurazione o fare un piccolo video con recordmydesktop o aiutarmi tu qui non so vedi tu .
    Ma ti prego aiutami se no da domani non avendo piu’ adsl senza questo portatile sono rovinato perchè sarei senza conessione help me please :-D

    Ragazzi, mi duole dirlo ma non ho il tempo di investigare più approfonditamente il problema.

    Vi do un consiglio: provate a utilizzare un’installazione fresca di Lucid 😉

  18. Pingback: Modem USB

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *